Error on Employee Onboarding

Incident Report for workstream

Resolved

This incident has been resolved.
Posted Jul 05, 2024 - 11:45 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 05, 2024 - 10:57 PDT

Investigating

Some users are experiencing issues starting the employee onboarding process and receive the error message, "You don't have access rights to this page or action."
Posted Jul 05, 2024 - 06:45 PDT
This incident affected: Onboarding.