Scheduling, Onboarding and Career Page links not working for customers

Incident Report for workstream

Resolved

This incident has been resolved and all traffic has resume as per normal, post-mortem underway
Posted Jun 08, 2023 - 08:24 PDT

Update

We are working to recover our servers to serve traffic normally again
Posted Jun 08, 2023 - 08:18 PDT

Identified

The issue has been identified and a fix has been implemented to recover the pages
Posted Jun 08, 2023 - 07:52 PDT

Investigating

We are currently investigating an issue with our Scheduling, Onboarding and Career page links not working for certain customers
Posted Jun 08, 2023 - 06:45 PDT
This incident affected: Career Page.